test duration
Started
Lasted 6min
MINORaffected
test
RESOLVED
lasted 6min
The issue has been resolved. a
INVESTIGATING
7d 2h earlier
We are investigating the issue.
description description https://checkly-status-pages-test.vercel.app/test
The issue has been resolved. a
We are investigating the issue.