test
Started
Lasted 1h
MINORaffected
test3
RESOLVED
lasted 1h
The issue has been resolved.
INVESTIGATING
1h earlier
We are investigating the issue.
description description https://checkly-status-pages-test.vercel.app/test
The issue has been resolved.
We are investigating the issue.