Activity

test

Started
Lasted 38s
MEDIUMaffected
test2

RESOLVED

lasted 38s

The issue has been resolved. test

MONITORING

9s earlier

A fix has been implemented and we are monitoring the results.

MONITORING

20s earlier

A fix has been implemented and we are monitoring the results.

IDENTIFIED

33s earlier

The issue has been identified and we are working on a fix.

INVESTIGATING

4s earlier

We are investigating the issue.